Bug 1278917 - [RFE] Commands for read operations around compute profiles and attributes
Summary: [RFE] Commands for read operations around compute profiles and attributes
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
medium
medium with 1 vote vote
Target Milestone: Unspecified
Assignee: Tomas Strachota
QA Contact: Sanket Jagtap
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1334663 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-06 18:26 UTC by Partha Aji
Modified: 2019-08-12 16:36 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-04 19:21:38 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6344 None None None 2016-04-22 15:12:27 UTC
Red Hat Bugzilla 1479765 None ASSIGNED [RFE] Commands for creating, updating and deleting compute profiles and attributes 2019-08-02 07:59:51 UTC

Internal Links: 1479765

Description Partha Aji 2015-11-06 18:26:13 UTC
Hammer should have commands to list and work with compute profiles and compute attributes (which are profile <-> resource instances), added in #4250.

Comment 1 Partha Aji 2015-11-06 18:26:15 UTC
Created from redmine issue http://projects.theforeman.org/issues/6344

Comment 4 Bryan Kearney 2016-05-11 15:11:24 UTC
*** Bug 1334663 has been marked as a duplicate of this bug. ***

Comment 10 Bryan Kearney 2016-10-27 15:22:11 UTC
Upstream bug component is Compute Resources

Comment 11 pm-sat@redhat.com 2017-01-22 13:06:52 UTC
Upstream bug assigned to szadok@redhat.com

Comment 15 pm-sat@redhat.com 2017-08-07 14:07:29 UTC
Upstream bug assigned to tstrachota@redhat.com

Comment 16 pm-sat@redhat.com 2017-08-07 14:07:35 UTC
Upstream bug assigned to tstrachota@redhat.com

Comment 17 Tomas Strachota 2017-08-09 11:16:52 UTC
API for creating compute attributes will require additional tuning and block the CLI part. Therefore I split the task into read commands (this bug) and modifying commands (https://bugzilla.redhat.com/show_bug.cgi?id=1479765).

Comment 18 Bryan Kearney 2018-09-04 19:21:38 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.