Bug 1334663 - User should be able to create compute_profile using hammer
Summary: User should be able to create compute_profile using hammer
Keywords:
Status: CLOSED DUPLICATE of bug 1278917
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-10 09:19 UTC by Sachin Ghai
Modified: 2016-05-11 15:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-11 15:11:24 UTC


Attachments (Terms of Use)

Description Sachin Ghai 2016-05-10 09:19:59 UTC
Description of problem: I don't see any sub-command under hammer to create compute-profile. I tried to dig in to compute-resource command too but no luck.


Version-Release number of selected component (if applicable):
sat62 GA snap10

How reproducible:


Steps to Reproduce:
1. create compute-profile via hammer
2.
3.

Actual results:
no command

Expected results:
user should be able to create compute_profile using hammer

Additional info:

Comment 2 Bryan Kearney 2016-05-11 15:11:24 UTC

*** This bug has been marked as a duplicate of bug 1278917 ***


Note You need to log in before you can comment on or make changes to this bug.