This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1279307 - AttributeError: 'NoneType' object has no attribute 'rstrip'
AttributeError: 'NoneType' object has no attribute 'rstrip'
Status: CLOSED DUPLICATE of bug 1272936
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 00:57 EST by lnie
Modified: 2015-11-11 06:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 06:31:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log (1.54 KB, text/plain)
2015-11-09 00:57 EST, lnie
no flags Details

  None (edit)
Description lnie 2015-11-09 00:57:46 EST
Created attachment 1091551 [details]
log

Description of problem:

Traceback occurs after run "dnf builddep kernel" 

Version-Release number of selected component (if applicable):
f23

How reproducible:

always
Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Michael Mráka 2015-11-11 06:31:11 EST

*** This bug has been marked as a duplicate of bug 1272936 ***

Note You need to log in before you can comment on or make changes to this bug.