Bug 1279433 - Update the README to adapt to the new place for the ovirt tests
Update the README to adapt to the new place for the ovirt tests
Status: CLOSED CURRENTRELEASE
Product: ovirt-system-tests
Classification: Community
Component: Documentation (Show other bugs)
---
Unspecified Unspecified
urgent Severity unspecified
: milestone2
: 0.4
Assigned To: David Caro
Pavel Stehlik
ci
:
Depends On:
Blocks: 1277649
  Show dependency treegraph
 
Reported: 2015-11-09 08:02 EST by David Caro
Modified: 2016-04-24 07:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-24 07:31:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48453 master MERGED Updating readme with new tests location Never

  None (edit)
Description David Caro 2015-11-09 08:02:32 EST
Description of problem:
We have moved all the ovirt tests to the ovirt-system-tests repo, the README should be updated accordingly

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Eyal Edri 2015-11-10 04:15:26 EST
david, can you update the readme, since you did the changes, it will probably be fastest.
Comment 2 Red Hat Bugzilla Rules Engine 2015-11-10 04:15:27 EST
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.
Comment 3 Red Hat Bugzilla Rules Engine 2015-11-10 04:16:58 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Red Hat Bugzilla Rules Engine 2015-11-11 03:23:46 EST
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.

Note You need to log in before you can comment on or make changes to this bug.