Bug 1279463 - [Beaker] reserve reporting limited options
[Beaker] reserve reporting limited options
Status: CLOSED DUPLICATE of bug 623562
Product: Beaker
Classification: Community
Component: reports (Show other bugs)
21
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 09:12 EST by Jeff Burke
Modified: 2015-12-10 22:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 19:33:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Burke 2015-11-09 09:12:05 EST
Description of problem:
 When using the reserve report I would like to have additional tables available when building the Reserve Report.
Currently it only has: Loaned To, Name, Owner, Type, user

 We currently have systems that are permanently allocated to the developers. 
In the lender field we have kernel-hw-dev. I would like to filter those out of this report.

https://beaker.engineering.redhat.com/reports/?reservesearch-0.table=Name&reservesearch-0.operation=contains&reservesearch-0.value=%25.bos.redhat.com&reservesearch-1.table=Type&reservesearch-1.operation=is&reservesearch-1.value=Machine&reservesearch-2.table=Owner&reservesearch-2.operation=contains&reservesearch-2.value=kernel-hw
Comment 1 Jeff Burke 2015-11-09 10:06:27 EST
Is it possible to add system pool to the selectable table?
Comment 2 Roman Joost 2015-12-08 22:41:13 EST
Dear Jeff,

I'd like to move the conversation in regards to what we show on the reserve report to Bug 623562 since that will be the RFE which should deliver what is requested on this item.

May I ask if I can close this report in favour of Bug 623562?
Comment 3 Jeff Burke 2015-12-09 07:36:29 EST
Hi Roman,
 No problem. Please close this BZ. We can discuss on Bug 623562 if need be.

Thanks,
Jeff
Comment 4 Roman Joost 2015-12-10 19:33:17 EST

*** This bug has been marked as a duplicate of bug 623562 ***

Note You need to log in before you can comment on or make changes to this bug.