Bug 1279562 - cinder-api is consuming around 10GB RAM when running a "snapshot-list" command on the large set of data
cinder-api is consuming around 10GB RAM when running a "snapshot-list" comman...
Status: CLOSED DUPLICATE of bug 1279547
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
5.0 (RHEL 7)
All Linux
high Severity high
: z3
: 7.0 (Kilo)
Assigned To: Eric Harney
nlevinki
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 13:22 EST by Jon Schlueter
Modified: 2016-04-26 10:01 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1278576
Environment:
Last Closed: 2015-11-09 13:27:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jon Schlueter 2015-11-09 13:27:21 EST

*** This bug has been marked as a duplicate of bug 1279547 ***

Note You need to log in before you can comment on or make changes to this bug.