Bug 127960 - Upgrade crashes if /selinux exists
Summary: Upgrade crashes if /selinux exists
Status: CLOSED DUPLICATE of bug 127713
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-15 17:56 UTC by Horst H. von Brand
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2004-07-15 17:56:01 UTC
Description of problem:
Trying to upgrade via CDs from FC2 (itself upgraded from FC2t3 with
SELinux) anaconda crashes because /selinux already exists)

Version-Release number of selected component (if applicable):


How reproducible:
Tried it once... moving /selinux elsewhere goes OK

Steps to Reproduce:
1. FC2t3 --> FC2
2. --> FC3t1
3.
  
Actual results:
Anaconda crash after selecting "upgrade"

Expected results:
No crash ;-)

Additional info:

Comment 1 Jeremy Katz 2004-07-15 18:53:01 UTC

*** This bug has been marked as a duplicate of 127713 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.