Bug 127713 - installer dies if /selinux already exists.
installer dies if /selinux already exists.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 123687 127796 127960 128031 128939 129008 129200 129438 130396 130403 130846 131888 137774 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-12 16:36 EDT by Dave Jones
Modified: 2015-01-04 17:07 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-05 12:53:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
added upgrade syslog, w/o selinux enabled (583 bytes, text/plain)
2004-07-13 23:39 EDT, Jim Cornette
no flags Details

  None (edit)
Description Dave Jones 2004-07-12 16:36:17 EDT
Description of problem:

If /selinux exists (from earlier FC2's), then the FC3t1 installer pops
up an error dialog just before the package upgrade screen, and aborts.

I worked around this by going to tty2 and rmdir'ing said dir,
rebooting and trying again.
Comment 1 Jeremy Katz 2004-07-12 16:41:14 EDT
Fixed in CVS
Comment 2 Jeremy Katz 2004-07-13 22:48:24 EDT
*** Bug 127796 has been marked as a duplicate of this bug. ***
Comment 3 Jim Cornette 2004-07-13 23:39:15 EDT
Created attachment 101886 [details]
added upgrade syslog, w/o selinux enabled

This should probably not have been added. The system installed fine w/o
selinux.
Comment 4 Jeremy Katz 2004-07-15 14:53:05 EDT
*** Bug 127960 has been marked as a duplicate of this bug. ***
Comment 5 Paul Nasrat 2004-07-16 11:33:38 EDT
*** Bug 128031 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2004-07-27 13:37:39 EDT
*** Bug 123687 has been marked as a duplicate of this bug. ***
Comment 7 Jim Cornette 2004-07-27 17:30:08 EDT
verified the fix worked on recent ftp upgrade. Thanks!
Comment 8 Jeremy Katz 2004-08-01 13:20:19 EDT
*** Bug 128939 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Katz 2004-08-02 20:30:09 EDT
*** Bug 129008 has been marked as a duplicate of this bug. ***
Comment 10 Jeremy Katz 2004-08-04 22:21:25 EDT
*** Bug 129200 has been marked as a duplicate of this bug. ***
Comment 11 Jeremy Katz 2004-08-09 17:37:05 EDT
*** Bug 129438 has been marked as a duplicate of this bug. ***
Comment 12 Jeremy Katz 2004-08-19 21:28:27 EDT
*** Bug 130396 has been marked as a duplicate of this bug. ***
Comment 13 Jeremy Katz 2004-08-19 21:29:35 EDT
*** Bug 130403 has been marked as a duplicate of this bug. ***
Comment 14 Jeremy Katz 2004-08-25 11:09:12 EDT
*** Bug 130846 has been marked as a duplicate of this bug. ***
Comment 15 Jeremy Katz 2004-09-07 00:34:56 EDT
*** Bug 131888 has been marked as a duplicate of this bug. ***
Comment 16 Jeremy Katz 2004-09-28 22:42:32 EDT
*** Bug 129438 has been marked as a duplicate of this bug. ***
Comment 17 Jeremy Katz 2004-11-01 10:10:48 EST
*** Bug 137774 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.