Bug 1279682 - The product and component select box cost 2 lines in batch change bugs page
The product and component select box cost 2 lines in batch change bugs page
Status: CLOSED DUPLICATE of bug 1276191
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
Unspecified Unspecified
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 22:11 EST by Rony Gong
Modified: 2015-11-11 23:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 23:35:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen_captrue (23.64 KB, image/png)
2015-11-09 22:11 EST, Rony Gong
no flags Details

  None (edit)
Description Rony Gong 2015-11-09 22:11:33 EST
Created attachment 1092044 [details]
screen_captrue

Description of problem:
The product and component select box cost 2 lines in batch change bugs page

Version-Release number of selected component (if applicable):
4.4.10043-3

How reproducible:


Steps to Reproduce:
1.Do a search, then return a list, click the link 'Change Several Bugs at Once'
2.
3.

Actual results:
The product and component select box cost 2 lines in batch change bugs page
Check the attachment

Expected results:


Additional info:
Comment 1 Jeff Fearn 2015-11-11 23:35:23 EST
This bug does not present in devel environment, removing the fix for 1276191 from sprint44 allows the bug to present.

*** This bug has been marked as a duplicate of bug 1276191 ***

Note You need to log in before you can comment on or make changes to this bug.