Bug 1279718 - Fresh install of MuseScore won't start -- Segmentation fault (core dumped)
Fresh install of MuseScore won't start -- Segmentation fault (core dumped)
Status: CLOSED DUPLICATE of bug 1262528
Product: Fedora
Classification: Fedora
Component: mscore (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Brendan Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 01:23 EST by Andrew Toskin
Modified: 2015-11-10 01:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 01:27:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Toskin 2015-11-10 01:23:47 EST
MuseScore won't start. It immediately exits due to segmentation fault, "address boundary error." Running MuseScore in debugging mode (`mscore -d`) does not produce any more specific error messages than that. This happens every time; MuseScore is unusable

I'm running a clean installation of MuseScore 2.0.1, build b25f81d, on a clean installation of Fedora 23.
Comment 1 Andrew Toskin 2015-11-10 01:27:19 EST

*** This bug has been marked as a duplicate of bug 1262528 ***

Note You need to log in before you can comment on or make changes to this bug.