Bug 1279939 - command to get the registry details is incorrect
command to get the registry details is incorrect
Status: CLOSED DUPLICATE of bug 1269612
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ashley Hardin
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 09:32 EST by Alexander Koksharov
Modified: 2016-01-06 09:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-06 09:54:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Koksharov 2015-11-10 09:32:48 EST
Document URL: https://docs.openshift.com/enterprise/3.0/install_config/install/docker_registry.html#securing-the-registry

Section Number and Name: 
Securing the Registry
  2. Fetch the service IP and port of the registry:

Describe the issue: 
The command to get the registry details is incorrect.
Command:
  oc get se docker-registry

Correct Command:
  oc get svc docker-registry

Suggestions for improvement: 
fix error in text 

Additional information:
Comment 2 Ashley Hardin 2016-01-06 09:54:12 EST
This issue was previously addressed in this PR: https://github.com/openshift/openshift-docs/pull/1081

*** This bug has been marked as a duplicate of bug 1269612 ***

Note You need to log in before you can comment on or make changes to this bug.