Bug 1280039 - middle mouse button not working anymore
middle mouse button not working anymore
Status: CLOSED DUPLICATE of bug 1280035
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-libinput (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 14:36 EST by Ali Akcaagac
Modified: 2015-11-10 17:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1280035
Environment:
Last Closed: 2015-11-10 17:13:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali Akcaagac 2015-11-10 14:36:56 EST
+++ This bug was initially created as a clone of Bug #1280035 +++

Running Fedora 22 here and have following issue.

When I installed Fedora 22 (1-2 Weeks after release) the middle mouse pointer was able to copy and paste text from e.g. terminal to e.g. browser or other fields where I can paste test.

Since a couple of weeks (maybe 1-2 months ?) this is not working anymore. Copy and paste using middle mouse doesn't work anymore. I have to use right mouse copy and in the target right mouse and paste.

This is highly annoying and I would like to have middle mouse copy and paste re-enabled again.

I used google to look at similar issues and found that this might be related to libinput ...
Comment 1 Peter Hutterer 2015-11-10 17:13:39 EST
closing this bug, no need to have two bugs here. If we find out the issue was in the xorg driver, we'll just change the original bug over to the right component.

*** This bug has been marked as a duplicate of bug 1280035 ***

Note You need to log in before you can comment on or make changes to this bug.