Bug 1280122 - "Show virtual hardware details" icon too large
"Show virtual hardware details" icon too large
Status: CLOSED DUPLICATE of bug 1208662
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 19:24 EST by Ian Pilcher
Modified: 2015-11-10 20:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 20:37:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of VM window with large icon (35.02 KB, image/png)
2015-11-10 19:24 EST, Ian Pilcher
no flags Details

  None (edit)
Description Ian Pilcher 2015-11-10 19:24:15 EST
Created attachment 1092537 [details]
Screenshot of VM window with large icon

Description of problem:
Running virt-manager-1.2.1-3.fc23.noarch under Plasma 5, and using the BlueMenta Gtk theme (but I see this when using other Gtk themes as well).  The "Show virtual hardware details" button in Virtual Machine windows is very large, causing the toolbar itself to take up an excessive amount of vertical space.

Thus far, I haven't even been able to figure out where this icon is coming from, so I'm unsure if this is a theme issue or a virt-manager issue.

Version-Release number of selected component (if applicable):
virt-manager-1.2.1-3.fc23.noarch

How reproducible:
100%

Steps to Reproduce:
1. Log in to Plasma
2. Start virt-manager
3. Open a VM window

Actual results:
"Show virtual hardware details" button uses a large blue icon; toolbar uses a lot of vertical space.


Expected results:
Appropriately sized icon should be used.

Additional info:
Comment 1 Cole Robinson 2015-11-10 20:37:45 EST

*** This bug has been marked as a duplicate of bug 1208662 ***

Note You need to log in before you can comment on or make changes to this bug.