Bug 1280217 - Failed to register rhevh7.2 to SAM with TUI since the configure info hasn't been saved
Failed to register rhevh7.2 to SAM with TUI since the configure info hasn't b...
Status: CLOSED DUPLICATE of bug 1276597
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity high
: ovirt-3.6.2
: ---
Assigned To: Ryan Barry
cshao
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 03:52 EST by cshao
Modified: 2016-02-10 14:18 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-09 10:19:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/*.* + sosreport (6.00 MB, application/x-gzip)
2015-11-11 03:58 EST, cshao
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 49521 master MERGED Call ConfigurureSubscriptionManager in rhn_model Never
oVirt gerrit 50185 ovirt-3.6 MERGED Call ConfigurureSubscriptionManager in rhn_model Never

  None (edit)
Description cshao 2015-11-11 03:52:13 EST
Description of problem:
Failed to register rhevh7.2 to SAM  with TUI since the configure info hasn't been saved.

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20151104.0
ovirt-node-3.6.0-0.20.20151103git3d3779a.el7ev.noarch
subscription-manager-1.15.9-15.el7.x86_64
python-rhsm-1.15.4-5.el7.x86_64
vdsm-4.17.10.1-0.el7ev.noarch


How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H 7.2.
2. Go to "RHN Registration" page, register to SAM with correct info.
3. Check the configure file /etc/rhsm/rhsm.conf

Actual results:
Failed to register rhevh7.2 to SAM with TUI since the configure info hasn't been saved.
An error occurred while applying the change, Registration Failed.

Expected results:
Register RHEV-H 7.2 to SAM via TUI can succeed.

Additional info:
Comment 1 cshao 2015-11-11 03:58 EST
Created attachment 1092619 [details]
/var/log/*.* + sosreport
Comment 2 Fabian Deutsch 2015-12-09 10:19:00 EST

*** This bug has been marked as a duplicate of bug 1276597 ***

Note You need to log in before you can comment on or make changes to this bug.