Bug 1280315 - Frequent reports of "Red Hat Bugzilla's database reported a query serialization error"
Frequent reports of "Red Hat Bugzilla's database reported a query serializati...
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Database (Show other bugs)
4.4
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 08:16 EST by Tom Lavigne
Modified: 2015-12-04 01:48 EST (History)
4 users (show)

See Also:
Fixed In Version: 4.4.10044.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-15 19:42:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Lavigne 2015-11-11 08:16:31 EST
Description of problem:

I have started seeing more and more "query serialization errors" over the past couple of weeks, to the point where I can no longer get a script to complete that queries and updates the database to clear ack flags during the RHEL planning process.  I have previously used the script regularly during all previous RHEL planning processes without ever seeing that error.  

I just got the same error while trying to update the ACL for the 6.8 release.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Tom Lavigne 2015-11-11 08:21:40 EST
Raising priority - I'm now getting reports from other seeing the same problem.
Comment 2 Matt Tyson 2015-11-11 17:49:31 EST
Bug 1276162
Bug 1276196
Bug 1276192

The last two bugs will address the bulk of the serialization issues.  We'll file more as we track down the causes of the bugs.
Comment 3 Matt Tyson 2015-11-15 19:42:21 EST
This change is now live. If there are any issues, do not reopen this bug.
Instead, you should create a new bug and reference this bug.

Note You need to log in before you can comment on or make changes to this bug.