Bug 1280408 - Ironic logs are not rotated
Ironic logs are not rotated
Status: CLOSED DUPLICATE of bug 1271819
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ironic (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity low
: ---
: 7.0 (Kilo)
Assigned To: Lucas Alvares Gomes
Toure Dunnon
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 11:54 EST by David Hill
Modified: 2016-08-18 10:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-18 10:11:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Hill 2015-11-11 11:54:14 EST
Description of problem:
Ironic logs are not rotated

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install ironic
2. Put it in debug
3. Wait until the filesystem if full

Actual results:
Logs will grow until filesystem is full

Expected results:
Logs should be rotated

Additional info:
We created this:

 /var/log/ironic/*.log {
     rotate 14
     size 10M
     missingok
     compress
 }
Comment 3 Lucas Alvares Gomes 2016-08-18 10:11:59 EDT

*** This bug has been marked as a duplicate of bug 1271819 ***

Note You need to log in before you can comment on or make changes to this bug.