Bug 1280421 - Dolphin context menu is missing "Compress"/"Extract" entries
Dolphin context menu is missing "Compress"/"Extract" entries
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ark (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 1284188 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 12:20 EST by Elia Devito
Modified: 2015-11-22 19:23 EST (History)
8 users (show)

See Also:
Fixed In Version: ark-15.04.3-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-22 19:23:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 350769 None None None Never

  None (edit)
Description Elia Devito 2015-11-11 12:20:14 EST
How reproducible:
Always

Steps to Reproduce:
1. Right click on (archive) file

Actual results:
context menu is missing "Compress"/"Extract" entries

Expected results:
"Compress"/"Extract" entries

Additional info:
Comment 1 Elia Devito 2015-11-17 10:39:03 EST
Fixed by kf5-kio-5.16.0 + ark-15.04.2-2
Comment 2 Fedora Update System 2015-11-21 10:01:46 EST
ark-15.04.3-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-1dae9ab0fd
Comment 3 Rex Dieter 2015-11-22 08:10:37 EST
*** Bug 1284188 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2015-11-22 19:22:58 EST
ark-15.04.3-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.