This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1284188 - Dolphin Ark service menu missing
Dolphin Ark service menu missing
Status: CLOSED DUPLICATE of bug 1280421
Product: Fedora
Classification: Fedora
Component: ark (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-21 11:45 EST by Germano Massullo
Modified: 2015-11-22 08:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-22 08:10:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2015-11-21 11:45:50 EST
Description of problem:
I noticed that in Dolphin, when your rightclick on a file and/or folder, Ark service menu entry is missing. I contacted Elvis Angelaccio, one of the upstream Ark maintainers, and he found out that files:

ark_addtoservicemenu.desktop
ark_servicemenu.desktop

are missing in the folder:

/usr/share/kservices5/ServiceMenus/


Version-Release number of selected component (if applicable):
ark-15.04.2-2.fc23.x86_64
kf5-kio-core-5.16.0-2.fc23.x86_64
plasma-desktop-5.4.3-1.fc23.x86_64
Comment 1 Germano Massullo 2015-11-22 05:45:52 EST
Those files are in /usr/share/kde4/services/ServiceMenus/ folder because ark-15.04.2-2.fc23.x86_64 is still KDE framework 4 based.
Comment 2 Rex Dieter 2015-11-22 08:10:37 EST

*** This bug has been marked as a duplicate of bug 1280421 ***

Note You need to log in before you can comment on or make changes to this bug.