Bug 128049 - The EXT3 disk partitions created by FC2 have problems.
Summary: The EXT3 disk partitions created by FC2 have problems.
Status: CLOSED DUPLICATE of bug 90894
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-16 18:48 UTC by bugzilla account
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bugzilla account 2004-07-16 18:48:01 UTC
The EXT3 disk partitions created by FC2 have problems.

Both "Partition Magic 8.0" and "Acronis Disk Director 9.0" flag the
EXT3 partitions as having errors or unsupported and refuse to resize them.

EXT3 partitions built by RedHat 9 appear normal and can be resized.
Not so with partitions created by FC2.

Build a brand new FC2 system from release ISO's.
Attempt to resize any of the EXT3 partitions with "Partition Magic
8.0" or "Acronis Disk Director 9.0".

The partitions should be resizeable and should not show errors.

Comment 1 Jeremy Katz 2004-07-16 20:31:23 UTC

*** This bug has been marked as a duplicate of 90894 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.