This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 12805 - Non-graceful dying when file not found
Summary: Non-graceful dying when file not found
Status: CLOSED DUPLICATE of bug 16038
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard: Winston rc1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-22 05:05 UTC by Jeremy Katz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-15 16:00:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2000-06-22 05:05:20 UTC
During a network install, if an rpm to be installed isn't found (like with
the situation described in bugzilla #12804), anaconda fails very
ungracefully.  No traceback on the gui screen and can't get to tty1 to
check for a traceback there, but it's a package I know is on the second cd
and thus not there

Comment 1 Brock Organ 2000-06-27 20:45:08 UTC
verified ... a traceback occurs using TUI ... thanks for the report!

Comment 2 Glen Foster 2000-07-30 17:25:22 UTC
This defect is considered MUST-FIX for Winston Release-Candidate #1


Comment 3 Michael Fulbright 2000-08-01 18:51:58 UTC
We are in a UI freeze so we cannot add screens/dialogs at this time - hopefully
the original issue of installing an RPM which is on another CDROM does not occur
in post-beta5 builds.

I will add 'better exception handling' to our feature list for the next release.

Comment 4 Michael Fulbright 2000-09-15 16:00:46 UTC

*** This bug has been marked as a duplicate of 16038 ***


Note You need to log in before you can comment on or make changes to this bug.