Bug 128095 - Stylesheet (file:///usr/share/system-config-httpd/httpd.conf.xsl): XML parse error at line 10, column 15: not well-formed (invalid token)
Stylesheet (file:///usr/share/system-config-httpd/httpd.conf.xsl): XML parse ...
Status: CLOSED DUPLICATE of bug 119849
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
2
All Linux
medium Severity high
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-17 13:11 EDT by Andrzej Filip
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrzej Filip 2004-07-17 13:11:18 EDT
Description of problem:Stylesheet
(file:///usr/share/system-config-httpd/httpd.conf.xsl): XML parse
error at line 10, column 15: not well-formed (invalid token)

Version-Release number of selected component (if applicable):
system-config-httpd-1.2.0-3

How reproducible:


Steps to Reproduce:
1. Start /usr/bin/system-config-httpd
2. Introduce any changes (e.g. host name)
3. Try to save modified configuration
  
Actual results:


Expected results:


Additional info:
Comment 1 Andrzej Filip 2004-07-17 13:13:03 EDT
The "bad line" contanins <...> insted of &lt;...&gt;
Comment 2 Phil Knirsch 2004-07-30 10:14:59 EDT

*** This bug has been marked as a duplicate of 119849 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.