Bug 128097 - Up2Date will not load when run from K Menu or RHN update checker.
Up2Date will not load when run from K Menu or RHN update checker.
Status: CLOSED DUPLICATE of bug 127819
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-17 13:23 EDT by Max Thompson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Thompson 2004-07-17 13:23:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
When I run the Red Hat Network Alert Icon in FC test release 2.90, it
will check for updates, but when you click "Launch Up2Date" or
right-click and click "Launch Up2Date" it asks for root
authentication, and stops.
Up2Date never opens afterwards, I've even left the computer for about
a half-hour, and no go.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click the K Menu in KDE
2. Hover "System Tools"
3. Click "Red Hat Network"
4. Give the root password for authentication.
5. And it never goes past that.
    

Actual Results:  After authentication, nothing happens.

Expected Results:  After authentication, Up2Date should run. Then
check for package updates, download and install selected packages.

Additional info:
Comment 1 Dee-Ann LeBlanc 2004-07-22 02:03:05 EDT
This is happening for me in GNOME as well, in FC3test1. I click the
RHN applet, which opens the Red Hat Network Alert Notification Tool. I
then click Launch up2date and since I'm running as root at the moment
it doesn't ask me for root authentication, but it doesn't do anything
else either. If I run up2date from a GUI console, it launches the
configuration screen and then properly starts the GUI up2date tool.
Comment 2 Wolfgang Richter 2004-07-22 20:58:45 EDT
Yeah this is happening to me as well, with Test Release 2.  Check out
my bug report #128078.  Try running up2date on the CLI, and see if you
get the same message I do (just check my bug report for the message).
Comment 3 Bill Nottingham 2004-08-05 15:05:43 EDT

*** This bug has been marked as a duplicate of 127819 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:04:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.