Bug 128134 - OpenOffice.org displays incorrect menu on Japanese enveronment
OpenOffice.org displays incorrect menu on Japanese enveronment
Status: CLOSED DUPLICATE of bug 120494
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-19 01:53 EDT by Shun Fukuzawa
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 03:15:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Incorrect menu on Japanese (82.19 KB, image/png)
2004-07-19 02:01 EDT, Shun Fukuzawa
no flags Details
Correct menu on Japanse (22.09 KB, image/png)
2004-07-19 02:02 EDT, Shun Fukuzawa
no flags Details

  None (edit)
Description Shun Fukuzawa 2004-07-19 01:53:17 EDT
Description of problem:
OpenOffice.org(Calc, Writer, Impress) displays inccorect menu on
Japanese enveronment. Japanese hyphen is not displayed. See
attachments. This problem occuers on FC3 and FC3 test 1(ver. 1.1.1-6).

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-4(FC2),openoffice.org-1.1.1-6(FC3 test1) 

How reproducible:
always

Steps to Reproduce:
1.Install FC on Japanese enveronment(ja_JP.UTF-8)
2.Start up Openoffice.org(Calc, Writer, Impress)
3.
  
Actual results:
Japanese menu is broken.Specially Japanese hyphen is not displayed.

Expected results:
Japanese menu is fine.

Additional info:
This problem occurs on FC installing from yum or apt
Not occures on another build.
Comment 1 Shun Fukuzawa 2004-07-19 02:01:24 EDT
Created attachment 102023 [details]
Incorrect menu on Japanese

please notification and next screen shot.
Comment 2 Shun Fukuzawa 2004-07-19 02:02:40 EDT
Created attachment 102024 [details]
Correct menu on Japanse

This build is from OpenOffice.org web site.
Comment 3 Bill Nottingham 2004-08-05 15:10:48 EDT
Almost looks like a font coverage issue.
Comment 4 Akira TAGOH 2004-08-06 03:33:32 EDT

*** This bug has been marked as a duplicate of 120494 ***
Comment 5 Caolan McNamara 2004-10-28 03:15:25 EDT
Should be fixed in 1.1.2-10, closing duplicates

Note You need to log in before you can comment on or make changes to this bug.