Bug 1281434 - [abrt] Thunar: mem2mem_check(): thunar killed by SIGABRT
[abrt] Thunar: mem2mem_check(): thunar killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1279070
Product: Fedora
Classification: Fedora
Component: Thunar (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:c1abd0d1a2db99a9a0a1c3e14be...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 09:21 EST by George Trakatelis
Modified: 2015-11-12 11:46 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-12 11:46:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.36 KB, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: cgroup (190 bytes, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: core_backtrace (14.83 KB, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: dso_list (9.83 KB, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: environ (1.13 KB, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: maps (49.57 KB, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: mountinfo (3.13 KB, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: open_fds (2.07 KB, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details
File: proc_pid_status (1012 bytes, text/plain)
2015-11-12 09:21 EST, George Trakatelis
no flags Details

  None (edit)
Description George Trakatelis 2015-11-12 09:21:09 EST
Description of problem:
I tried to cut and paste a folder to another location both inside my home dir.
If the move was not successful, I'll try again to see what happens.

Version-Release number of selected component:
Thunar-1.6.10-2.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        Thunar --daemon
crash_function: mem2mem_check
executable:     /usr/bin/thunar
global_pid:     28448
kernel:         4.2.5-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (10 frames)
 #5 mem2mem_check at hooks.c:156
 #6 malloc_atfork at arena.c:164
 #7 g_malloc at gmem.c:94
 #8 g_strdup at gstrfuncs.c:363
 #9 gtk_action_set_icon_name at gtkaction.c:1632
 #10 object_set_property at gobject.c:1420
 #11 g_object_new_internal at gobject.c:1833
 #12 g_object_new_valist at gobject.c:2038
 #14 tap_provider_get_file_actions at tap-provider.c:519
 #15 thunarx_menu_provider_get_file_actions at thunarx-menu-provider.c:96
Comment 1 George Trakatelis 2015-11-12 09:21:14 EST
Created attachment 1093283 [details]
File: backtrace
Comment 2 George Trakatelis 2015-11-12 09:21:15 EST
Created attachment 1093284 [details]
File: cgroup
Comment 3 George Trakatelis 2015-11-12 09:21:17 EST
Created attachment 1093285 [details]
File: core_backtrace
Comment 4 George Trakatelis 2015-11-12 09:21:19 EST
Created attachment 1093286 [details]
File: dso_list
Comment 5 George Trakatelis 2015-11-12 09:21:20 EST
Created attachment 1093287 [details]
File: environ
Comment 6 George Trakatelis 2015-11-12 09:21:22 EST
Created attachment 1093288 [details]
File: limits
Comment 7 George Trakatelis 2015-11-12 09:21:24 EST
Created attachment 1093289 [details]
File: maps
Comment 8 George Trakatelis 2015-11-12 09:21:25 EST
Created attachment 1093290 [details]
File: mountinfo
Comment 9 George Trakatelis 2015-11-12 09:21:27 EST
Created attachment 1093291 [details]
File: open_fds
Comment 10 George Trakatelis 2015-11-12 09:21:28 EST
Created attachment 1093292 [details]
File: proc_pid_status
Comment 11 Kevin Fenzi 2015-11-12 11:46:19 EST

*** This bug has been marked as a duplicate of bug 1279070 ***

Note You need to log in before you can comment on or make changes to this bug.