Bug 1281472 - DNF builddep fails
DNF builddep fails
Status: CLOSED DUPLICATE of bug 1272936
Product: Fedora
Classification: Fedora
Component: dnf-plugins-core (Show other bugs)
23
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 10:21 EST by Joshua O'Leary
Modified: 2015-11-13 11:49 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 11:49:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua O'Leary 2015-11-12 10:21:24 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run dnf builddep on any package e.g. dnf builddep kernel


Actual results:
Fails with "AttributeError: 'NoneType' object has no attribute 'rstrip'"

Expected results:
Builddep works successfully and asks the user whether they want to install the required packages


Additional info:
Comment 1 Joshua O'Leary 2015-11-12 10:22:02 EST
Marking as High since this affects core part of system
Comment 2 Jean-François Fortin Tam 2015-11-13 11:49:24 EST

*** This bug has been marked as a duplicate of bug 1272936 ***

Note You need to log in before you can comment on or make changes to this bug.