Bug 1281600 - vinagre couldn't connect through vnc to the server
vinagre couldn't connect through vnc to the server
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vinagre (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 1282314 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 16:37 EST by Mikhail
Modified: 2015-11-25 19:59 EST (History)
6 users (show)

See Also:
Fixed In Version: vinagre-3.18.2-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 14:35:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screencast (10.30 MB, application/ogg)
2015-11-12 16:37 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-11-12 16:37:31 EST
Created attachment 1093454 [details]
screencast

Description of problem:
vinagre couldn't connect through vnc to the server
Comment 1 Mikhail 2015-11-13 08:48:59 EST
Fixed in vinagre.x86_64 3.18.2-1.fc23
Comment 2 Fedora Update System 2015-11-16 05:35:14 EST
vinagre-3.18.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-632f411dfb
Comment 3 David King 2015-11-16 05:36:37 EST
*** Bug 1282314 has been marked as a duplicate of this bug. ***
Comment 4 Adam Williamson 2015-11-17 14:35:49 EST

*** This bug has been marked as a duplicate of bug 1275750 ***
Comment 5 Fedora Update System 2015-11-24 14:52:21 EST
vinagre-3.18.2-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 6 David Gibson 2015-11-25 19:59:48 EST
Yes, seems to work now, thanks.

Note You need to log in before you can comment on or make changes to this bug.