Bug 128199 - Installer hangs on disk druid
Installer hangs on disk druid
Status: CLOSED DUPLICATE of bug 100747
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-19 19:12 EDT by Pedro Fernandes Macedo
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Fernandes Macedo 2004-07-19 19:12:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
On FC3T1 , doing a network install, clicking on the graphic
representation of the disks in disk druid makes anaconda stop
responding. On the other vt , top shows 99% cpu usage by anaconda.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click (or double-click) on the graphic representation of any partition
 

Actual Results:  Anaconda stops responding

Expected Results:  The partition should be selected. If it was a
double-click , the edit window should open.

Additional info:
Comment 1 Jeremy Katz 2004-07-26 23:27:36 EDT
Does just running parted on your disk hang?
Comment 2 Pedro Fernandes Macedo 2004-07-26 23:45:49 EDT
No, it works perfectly without hanging. Using parted-1.6.11-2.
It only complains about the geometry of /dev/hdb and /dev/hdc , but no
complaints about /dev/hda (where fc3t1 is installed).
Comment 3 David Balažic 2004-07-28 08:26:52 EDT
duplicate of bug 100747 ?
Comment 4 Jeremy Katz 2004-09-22 15:52:24 EDT

*** This bug has been marked as a duplicate of 100747 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:04:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.