Bug 1282262 - Please Rebuild with pyhton3
Please Rebuild with pyhton3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iotop (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1282146
  Show dependency treegraph
 
Reported: 2015-11-15 16:10 EST by William Moreno
Modified: 2015-11-16 01:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-16 01:34:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Moreno 2015-11-15 16:10:36 EST
Hi

iotop release notes says than since version 5 iotop support python3, please rebuild with python3

http://guichaz.free.fr/iotop/NEWS

Note You need to log in before you can comment on or make changes to this bug.