Bug 1282508 - kpatch: update to latest version
kpatch: update to latest version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kpatch (Show other bugs)
7.2
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Josh Poimboeuf
Chunyu Hu
: Rebase, ZStream
: 1300952 (view as bug list)
Depends On:
Blocks: 1288169 1296180 1295853
  Show dependency treegraph
 
Reported: 2015-11-16 11:00 EST by Josh Poimboeuf
Modified: 2016-11-03 20:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: kpatch-0.3.2-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1295853 (view as bug list)
Environment:
Last Closed: 2016-11-03 20:22:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Poimboeuf 2015-11-16 11:00:13 EST
Description of problem:

The kpatch command-line tool in RHEL 7.2 needs to be updated to the latest version 0.3 so that it can be used with 7.2 patch modules which will be also built with version 0.3 of kpatch-build.
Comment 7 Josh Poimboeuf 2016-06-15 11:20:37 EDT
*** Bug 1300952 has been marked as a duplicate of this bug. ***
Comment 10 errata-xmlrpc 2016-11-03 20:22:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2202.html

Note You need to log in before you can comment on or make changes to this bug.