Bug 1282553 - Show full screen report option not available in Saved reports
Show full screen report option not available in Saved reports
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Martin Povolny
Aziza Karol
report:ui
:
Depends On:
Blocks: 1291441
  Show dependency treegraph
 
Reported: 2015-11-16 12:47 EST by Aziza Karol
Modified: 2016-06-29 11:08 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1291441 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:08:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aziza Karol 2015-11-16 12:47:07 EST
Created attachment 1095040 [details]
noshowfullscreen

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.10

How reproducible:
100%

Steps to Reproduce:
1.Navigate to cloud intelligence->reports->generate any report
navigate to saved reports and click on report summary page.
3.

Actual results:
No Show full screen report option available in configuration. see attached screenshot.

Expected results:
Show full screen report option available should be available

Additional info:
Comment 4 Martin Povolny 2015-11-25 05:43:05 EST
upstream PR: https://github.com/ManageIQ/manageiq/pull/5596
Comment 5 CFME Bot 2015-12-11 18:54:50 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/fd980b32911a012a08288b78e9a40f2e5fb78424

commit fd980b32911a012a08288b78e9a40f2e5fb78424
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Wed Nov 25 11:41:00 2015 +0100
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Nov 25 11:41:00 2015 +0100

    Add "Show full screen Report" option to report results.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1282553

 product/toolbars/saved_report_center_tb.yaml  | 54 +++++++++++-----------
 product/toolbars/saved_reports_center_tb.yaml | 64 +++++++++++++++------------
 2 files changed, 63 insertions(+), 55 deletions(-)
Comment 7 CFME Bot 2015-12-17 19:24:28 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/8f8ac1baa268bfe0c6114330badc44dcbaaebe2a

commit 8f8ac1baa268bfe0c6114330badc44dcbaaebe2a
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Dec 14 11:56:57 2015 +0100
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Mon Dec 14 12:00:03 2015 +0100

    Report only enabled when a report is selected.
    
    2nd part of fix for:
    https://bugzilla.redhat.com/show_bug.cgi?id=1282553

 product/toolbars/saved_reports_center_tb.yaml | 2 ++
 1 file changed, 2 insertions(+)
Comment 8 CFME Bot 2016-01-12 10:02:10 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=90037955e41ce6820d5d4085d42e7c26a048f208

commit 90037955e41ce6820d5d4085d42e7c26a048f208
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Wed Nov 25 11:41:00 2015 +0100
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Tue Jan 12 09:28:04 2016 +0100

    Add "Show full screen Report" option to report results.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1282553

 product/toolbars/saved_report_center_tb.yaml  | 54 +++++++++++-----------
 product/toolbars/saved_reports_center_tb.yaml | 64 +++++++++++++++------------
 2 files changed, 63 insertions(+), 55 deletions(-)
Comment 9 CFME Bot 2016-01-12 10:02:15 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=0cbeb9045d000fbfbc4782cf97e4503c6fe4206d

commit 0cbeb9045d000fbfbc4782cf97e4503c6fe4206d
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Dec 14 11:56:57 2015 +0100
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Tue Jan 12 09:28:13 2016 +0100

    Report only enabled when a report is selected.
    
    2nd part of fix for:
    https://bugzilla.redhat.com/show_bug.cgi?id=1282553

 product/toolbars/saved_reports_center_tb.yaml | 2 ++
 1 file changed, 2 insertions(+)
Comment 10 Aziza Karol 2016-04-18 09:53:23 EDT
Show full screen report option available in Saved reports.

Verified:5.6.0.1-beta2.20160413141124_e25ac0e
Comment 12 errata-xmlrpc 2016-06-29 11:08:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.