Bug 1291441 - Show full screen report option not available in Saved reports
Show full screen report option not available in Saved reports
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Martin Povolny
Jan Krocil
: ZStream
Depends On: 1282553
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 16:29 EST by John Prause
Modified: 2016-02-10 10:24 EST (History)
8 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1282553
Environment:
Last Closed: 2016-02-10 10:24:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 CFME Bot 2016-01-12 10:02:24 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=a9c49d11b52d7070b5eaa21ca519b945f452f462

commit a9c49d11b52d7070b5eaa21ca519b945f452f462
Merge: b45486f 0cbeb90
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Tue Jan 12 10:00:50 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Tue Jan 12 10:00:50 2016 -0500

    Merge branch 'bz_1291441' into '5.5.z'
    
    Show full screen report option not available in Saved reports
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1291441
    
    backport of https://bugzilla.redhat.com/show_bug.cgi?id=1282553
    
    clean cherry-pick of
    
    fd980b32911a012a08288b78e9a40f2e5fb7842 and 8f8ac1baa268bfe0c6114330badc44dcbaaebe2
    
    See merge request !704

 product/toolbars/saved_report_center_tb.yaml  | 54 +++++++++++-----------
 product/toolbars/saved_reports_center_tb.yaml | 66 +++++++++++++++------------
 2 files changed, 65 insertions(+), 55 deletions(-)
Comment 7 Jan Krocil 2016-01-18 11:13:55 EST
Verified fixed in 5.5.2.1 - 5.5.2.1.20160114044944_395c086.

The user can now generate a fullscreen report when he marks a specific saved report's checkbox and clicks Configuration > Show full screen Report.

Note:
It is not possible to do this from the specific saved report's page though nor can the user delete a saved report from there as the buttons under the Configuration toolbar are always disabled. I will open a separate bugzilla issue for that though.
Comment 8 errata-xmlrpc 2016-02-10 10:24:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.