Bug 1282974 - Remove hand pointer from C&U collection tab on Region settings page
Remove hand pointer from C&U collection tab on Region settings page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Eric Winchell
Nandini Chandra
ui:c&u
: ZStream
: 1221563 (view as bug list)
Depends On:
Blocks: 1290100
  Show dependency treegraph
 
Reported: 2015-11-17 18:18 EST by Nandini Chandra
Modified: 2016-06-29 11:08 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1290100 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:08:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of C&U tab (169.45 KB, image/png)
2015-11-17 18:18 EST, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2015-11-17 18:18:51 EST
Created attachment 1095751 [details]
screen shot of C&U tab

Description of problem:
-----------------------


Version-Release number of selected component (if applicable):
-----------------------------------------
5.5.0.10


How reproducible:
-----------------
Always


Steps to Reproduce:
-------------------
1.Navigate to Configure->Configuration.Click CFME region accordion.
2.Click C&U Collection tab.
3.As you move across this page,notice that there is a hand pointer on the cluster/host/datastore name.


Actual results:
---------------
Hand pointer without any clickable links


Expected results:
-----------------
Remove hand pointer without any clickable links.


Additional info:
-----------------
Comment 2 Eric Winchell 2015-12-02 09:23:44 EST
*** Bug 1221563 has been marked as a duplicate of this bug. ***
Comment 5 CFME Bot 2015-12-08 17:42:00 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/00acb1bceba5b67985411a72c2a6eb2db2c23014

commit 00acb1bceba5b67985411a72c2a6eb2db2c23014
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Tue Dec 8 09:50:00 2015 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Tue Dec 8 09:50:00 2015 -0500

    c & u collection tab tree styling fix
    https://bugzilla.redhat.com/show_bug.cgi?id=1282974

 app/assets/stylesheets/miq_dynatree.scss | 6 ++++++
 1 file changed, 6 insertions(+)
Comment 6 CFME Bot 2015-12-10 17:15:29 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/1d0f769ab542fb265b6f8fab47f6b7974a6592ab

commit 1d0f769ab542fb265b6f8fab47f6b7974a6592ab
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Tue Dec 8 16:18:23 2015 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Tue Dec 8 16:18:23 2015 -0500

    force text to wrap where needed in tile view
    https://bugzilla.redhat.com/show_bug.cgi?id=1282974

 app/assets/stylesheets/patternfly_overrides.scss | 1 +
 1 file changed, 1 insertion(+)
Comment 7 CFME Bot 2015-12-11 12:21:53 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=89cda292c0b079932b73c23d15cfc1697f1c59db

commit 89cda292c0b079932b73c23d15cfc1697f1c59db
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Tue Dec 8 09:50:00 2015 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Wed Dec 9 12:03:19 2015 -0500

    c & u collection tab tree styling fix
    https://bugzilla.redhat.com/show_bug.cgi?id=1282974

 app/assets/stylesheets/miq_dynatree.scss | 6 ++++++
 1 file changed, 6 insertions(+)
Comment 8 CFME Bot 2015-12-16 15:50:22 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=0f5d6d7829a4b389184c084dbfabe75248a5d01e

commit 0f5d6d7829a4b389184c084dbfabe75248a5d01e
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Tue Dec 8 16:18:23 2015 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Mon Dec 14 09:55:00 2015 -0500

    force text to wrap where needed in tile view
    https://bugzilla.redhat.com/show_bug.cgi?id=1282974

 app/assets/stylesheets/patternfly_overrides.scss | 1 +
 1 file changed, 1 insertion(+)
Comment 9 Nandini Chandra 2016-04-18 12:58:28 EDT
Verified in 5.6.0.1-beta2.20160413141124_e25ac0e
Comment 11 errata-xmlrpc 2016-06-29 11:08:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.