Bug 1290100 - Remove hand pointer from C&U collection tab on Region settings page
Remove hand pointer from C&U collection tab on Region settings page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Eric Winchell
Pete Savage
: ZStream
Depends On: 1282974
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 11:31 EST by Chris Pelland
Modified: 2016-02-10 10:23 EST (History)
11 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1282974
Environment:
Last Closed: 2016-02-10 10:23:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2015-12-11 12:22:02 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=9fe810c5e64c65384c295d0ace8cc6b1de186b62

commit 9fe810c5e64c65384c295d0ace8cc6b1de186b62
Merge: 6ec6c11 89cda29
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Fri Dec 11 12:17:28 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Fri Dec 11 12:17:28 2015 -0500

    Merge branch '1290100' into '5.5.z'
    
    c & u collection tab tree styling fix
    
    Clean cherrypick of: https://github.com/ManageIQ/manageiq/pull/5752
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1290100
    
    See merge request !605

 app/assets/stylesheets/miq_dynatree.scss | 6 ++++++
 1 file changed, 6 insertions(+)
Comment 3 Pete Savage 2016-01-18 15:11:51 EST
Verified in 5.2.2.1
Comment 4 errata-xmlrpc 2016-02-10 10:23:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.