Bug 1283014 - "GET /v3/tenants HTTP/1.1" 404
"GET /v3/tenants HTTP/1.1" 404
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 10.0 (Newton)
Assigned To: Eoghan Glynn
Yurii Prokulevych
:
: 1250303 (view as bug list)
Depends On:
Blocks: 1386586
  Show dependency treegraph
 
Reported: 2015-11-17 22:14 EST by Shinobu KINJO
Modified: 2018-02-08 05:48 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-09 09:26:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/ceilometer/central.log (5.14 MB, text/plain)
2015-11-17 22:16 EST, Shinobu KINJO
no flags Details

  None (edit)
Comment 2 Shinobu KINJO 2015-11-17 22:16 EST
Created attachment 1095797 [details]
/var/log/ceilometer/central.log
Comment 3 Mehdi ABAAKOUK 2016-01-26 11:00:07 EST
This have been implemented in mikita and can't be backported to liberty (OSP8)
Comment 6 Mehdi ABAAKOUK 2016-09-09 09:26:54 EDT
This works since OSP9
Comment 7 Mehdi ABAAKOUK 2016-11-28 08:15:15 EST
*** Bug 1250303 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.