Bug 1283074 - [Docs] 'Activate' and 'Read-only' should be listed for VM disks
[Docs] 'Activate' and 'Read-only' should be listed for VM disks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
x86_64 Unspecified
low Severity low
: ovirt-3.6.2
: 3.6.2
Assigned To: Tahlia Richardson
Julie
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 02:43 EST by Elad
Modified: 2016-02-09 00:09 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-09 00:09:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elad 2015-11-18 02:43:58 EST
Description of problem:

In RHEV documentation, under Virtual Machine Disks -> Virtual Disk Tasks -> Explanation of Settings in the New Virtual Disk and Edit Virtual Disk Windows [1], in the images, direct LUN and CInder tables, there are 2 options that are not available under floating disks:

Activate
Read Only

[1] http://docbuilder.usersys.redhat.com/23128/#Add_Virtual_Disk_dialogue_entries


Version-Release number of selected component (if applicable):
rhevm-3.6.0.3-0.1.el6.noarch
Comment 1 Andrew Dahms 2016-01-03 20:19:34 EST
Assigning to Tahlia for review.
Comment 3 Elad 2016-01-05 03:16:09 EST
Tahlia, I don't see how this is similar to BZ#1252748.
Here we're talking about 2 options for disks which should be detailed in the documentation for floating disks.
BZ#1252748 requires to update the docs since 2 check boxes under virtual disks had change their places.
Comment 7 Tahlia Richardson 2016-02-09 00:09:48 EST
Changes for this bug are now published at https://access.redhat.com/documentation/en/red-hat-enterprise-virtualization/

Note You need to log in before you can comment on or make changes to this bug.