Bug 1283122 - Container images id overlapped in tile view
Container images id overlapped in tile view
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
low Severity low
: GA
: 5.6.0
Assigned To: Eric Winchell
Tony
container:ui
:
Depends On:
Blocks: 1290438
  Show dependency treegraph
 
Reported: 2015-11-18 05:27 EST by Aziza Karol
Modified: 2016-06-29 11:09 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1290438 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:09:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ashlifst: automate_bug+


Attachments (Terms of Use)

  None (edit)
Description Aziza Karol 2015-11-18 05:27:04 EST
Created attachment 1095936 [details]
snpshot

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.10

How reproducible:
100%

Steps to Reproduce:
1.Navigate to container->container images->change view to tile view
2.
3.

Actual results:
id is overlapped my the image. see attached screenshot

Expected results:
details should be displayed properly.

Additional info:
Comment 2 Harpreet Kataria 2015-11-25 11:40:44 EST
Eric,

Can you take a look at this one.

Thanks,
~Harpreet
Comment 3 Eric Winchell 2015-12-14 09:45:50 EST
Merged: https://github.com/ManageIQ/manageiq/pull/5759
Comment 4 CFME Bot 2015-12-16 15:50:25 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=3255ad598e5b05039e3f05768368b9352ffe22dd

commit 3255ad598e5b05039e3f05768368b9352ffe22dd
Merge: f3d4e09 0f5d6d7
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Dec 16 15:41:39 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Dec 16 15:41:39 2015 -0500

    Merge branch '1290438' into '5.5.z'
    
    force text to wrap where needed in tile view
    
    clean cherrypick of: https://github.com/ManageIQ/manageiq/pull/5759
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1283122
    
    See merge request !615

 app/assets/stylesheets/patternfly_overrides.scss | 1 +
 1 file changed, 1 insertion(+)
Comment 6 errata-xmlrpc 2016-06-29 11:09:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.