This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 128317 - up2date and gtkhtml3
up2date and gtkhtml3
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-21 14:13 EDT by Doug Maurer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-19 15:54:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Doug Maurer 2004-07-21 14:13:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
when running up2date on fresh system, getting  dependency errors with
gtkhtml3 and libgtkhtml-3.1.so.10.

Stops up2date from finishing. 



Version-Release number of selected component (if applicable):
gtkhtml3  3.1.18-1

How reproducible:
Always

Steps to Reproduce:
1. run up2date -u --nosig
2.
3.
    

Actual Results:  Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
gtkhtml3  3.1.18-1                       requires libgtkhtml-3.1.so.10


Expected Results:  installed with no problems

Additional info:

Dell 1100 laptop
Comment 1 Michael Young 2004-07-23 15:11:34 EDT
This isn't a bug in up2date (nor an FC2 issue) because the 3.1.18-1
package from rawhide and the later 3.1.18-4 package can't be installed
 without breaking rpm dependencies - see bug 128388 .

Note You need to log in before you can comment on or make changes to this bug.