Bug 1283285 - Change an existing field to dynamic dropdown list forces to add entries
Change an existing field to dynamic dropdown list forces to add entries
Status: CLOSED DUPLICATE of bug 1271104
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 10:26 EST by Bill Wei
Modified: 2015-11-24 10:53 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 10:53:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Wei 2015-11-18 10:26:31 EST
Description of problem:
Go to Automate/Customization/Dialog to edit an existing dialog. Try to change a textfield to dynamic dropdown and save, error "Dropdown elements require some entries" appears. A workaround is to deselect the dynamic checkbox, and add at least one entry (although not used at all), and then re-select the dynamic checkbox.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Greg McCullough 2015-11-24 10:53:08 EST

*** This bug has been marked as a duplicate of bug 1271104 ***

Note You need to log in before you can comment on or make changes to this bug.