Bug 128330 - file conflicts from x86_64/i386 packages
file conflicts from x86_64/i386 packages
Status: CLOSED DUPLICATE of bug 131968
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-21 15:52 EDT by Adrian Likins
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adrian Likins 2004-07-21 15:52:21 EDT
Description of problem:
file /usr/bin/esddsp from install of esound-0.2.34-3 conflicts with
file from package esound-0.2.34-3

aka, the x86_64 amd i386 version conflict

Version-Release number of selected component (if applicable):
esound-0.2.34-3
Comment 1 John (J5) Palmieri 2004-08-25 14:31:41 EDT
What is the best way to deal with this?
Comment 2 John (J5) Palmieri 2004-09-09 17:14:20 EDT

*** This bug has been marked as a duplicate of 131968 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.