This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 131968 - esound fails to install with yum
esound fails to install with yum
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: John (J5) Palmieri
:
: 128330 131765 (view as bug list)
Depends On:
Blocks: FC3Target FC3Blocker 131589
  Show dependency treegraph
 
Reported: 2004-09-07 11:31 EDT by Zack Cerza
Modified: 2013-03-13 00:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-09 17:15:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
IRC chat describing fix (1.81 KB, text/plain)
2004-09-07 11:39 EDT, Zack Cerza
no flags Details

  None (edit)
Description Zack Cerza 2004-09-07 11:31:55 EDT
Description of problem:
The latest esound won't install. Apparently it conflicts with itself...

Version-Release number of selected component (if applicable):
esound-0.2.35-1

How reproducible:
Always

Steps to Reproduce:
1. # yum update
  
Actual results:
Transaction Check Error: file /usr/bin/esddsp from install of
esound-0.2.35-1 conflicts with file from package esound-0.2.35-1
Comment 1 Zack Cerza 2004-09-07 11:39:10 EDT
Created attachment 103547 [details]
IRC chat describing fix
Comment 2 John (J5) Palmieri 2004-09-07 17:36:57 EDT
Building in dist-fc3-scratch.   When it is finnished can you please
check it and move it into dist-fc3-HEAD? 
Comment 3 John (J5) Palmieri 2004-09-09 17:14:21 EDT
*** Bug 128330 has been marked as a duplicate of this bug. ***
Comment 4 John (J5) Palmieri 2004-09-09 17:15:17 EDT
fixed in fc3-HEAD
Comment 5 Caolan McNamara 2004-10-28 09:50:00 EDT
*** Bug 131765 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.