Bug 1283316 - cinder-api is consuming around 10GB RAM when running a "snapshot-list" command on the large set of data
cinder-api is consuming around 10GB RAM when running a "snapshot-list" comman...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
5.0 (RHEL 7)
All Linux
high Severity high
: async
: 5.0 (RHEL 6)
Assigned To: Eric Harney
nlevinki
: GSSTriaged, ZStream
Depends On: 1278576
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 12:22 EST by Scott Lewis
Modified: 2018-02-08 06:03 EST (History)
12 users (show)

See Also:
Fixed In Version: openstack-cinder-2014.1.5-3.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1278576
Environment:
Last Closed: 2015-12-22 09:26:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 errata-xmlrpc 2015-12-22 09:26:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2686.html

Note You need to log in before you can comment on or make changes to this bug.