Bug 1283381 - [rhevm-appliance] OVF memory size is incorrect
[rhevm-appliance] OVF memory size is incorrect
Status: CLOSED DUPLICATE of bug 1283162
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance (Show other bugs)
3.6.0
Unspecified Unspecified
urgent Severity urgent
: ovirt-3.6.1
: 3.6.1
Assigned To: Fabian Deutsch
Pavel Stehlik
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 15:44 EST by Gonza
Modified: 2016-02-10 14:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 01:56:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gonza 2015-11-18 15:44:27 EST
Description of problem:
OVF memory settings for VM is set to 512 instead of 4096.
# tar xf rhevm-appliance-20151116.0-1.x86_64.rhevm.ova master/vms/f12015ee-22fa-4139-9bcb-78fa87afb385/f12015ee-22fa-4139-9bcb-78fa87afb385.ovf -O | xmllint --format -
...
<Item>
    <rasd:Caption>512 MB of memory</rasd:Caption>
    <rasd:Description>Memory Size</rasd:Description>
    <rasd:InstanceId>2</rasd:InstanceId>
    <rasd:ResourceType>4</rasd:ResourceType>
    <rasd:AllocationUnits>MegaBytes</rasd:AllocationUnits>
    <rasd:VirtualQuantity>512</rasd:VirtualQuantity>
</Item>
...

Version-Release number of selected component (if applicable):
rhevm-appliance-20151116.0-1

How reproducible:
100%

Steps to Reproduce:
1. Download ova file form brew
2. # tar xf rhevm-appliance-20151116.0-1.x86_64.rhevm.ova master/vms/f12015ee-22fa-4139-9bcb-78fa87afb385/f12015ee-22fa-4139-9bcb-78fa87afb385.ovf -O | xmllint --format -
3. Check that Memory Size is set to 4096

Actual results:
Memory size is set to 512

Expected results:
Memory size is set to 4096
Comment 1 Doron Fediuck 2015-11-19 01:56:57 EST

*** This bug has been marked as a duplicate of bug 1283162 ***

Note You need to log in before you can comment on or make changes to this bug.