Bug 1283388 - [RFE] install appropriate cronjobs to purge nova/keystone/glance stale DB entries
[RFE] install appropriate cronjobs to purge nova/keystone/glance stale DB ent...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Angus Thomas
Omri Hochman
: FutureFeature, Reopened, Triaged
Depends On: 1249106 1265249
Blocks: 1249179
  Show dependency treegraph
 
Reported: 2015-11-18 15:52 EST by Martin Magr
Modified: 2016-12-14 15:01 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1249106
Environment:
Last Closed: 2016-12-14 15:01:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1183523 None None None Never
OpenStack gerrit 207909 None None None Never
OpenStack gerrit 209019 None None None Never
OpenStack gerrit 209533 None None None Never

  None (edit)
Comment 2 Martin Magr 2015-11-18 15:54:35 EST

*** This bug has been marked as a duplicate of bug 1173970 ***
Comment 3 Martin Magr 2015-11-19 04:38:33 EST
Bug 1173970 is about failure to create cron job for Keystone, which is different problem.
Comment 4 Mike Burns 2016-04-07 16:57:01 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 6 Jaromir Coufal 2016-12-14 15:01:09 EST
Should be part of OSP9. Please re-open if experiencing similar issues.

Note You need to log in before you can comment on or make changes to this bug.