Bug 12835 - oracle_setup.pl refers to non-existant field in bugs_activity
Summary: oracle_setup.pl refers to non-existant field in bugs_activity
Status: CLOSED DUPLICATE of bug 12834
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-23 00:02 UTC by amoore
Modified: 2007-04-18 16:27 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-06-23 00:02:08 UTC


Attachments (Terms of Use)

Description amoore 2000-06-23 00:02:06 UTC
in the oracle_setup.pl script for using oracle under bugzilla, on about
line 1553, there is a sql statement:

my $sth = $dbh->prepare('SELECT DISTINCT field FROM bugs_activity');

The bugs_activity table has no field named 'field', but one named
'fieldid'.

Comment 1 David Lawrence 2000-06-23 14:55:36 UTC

*** This bug has been marked as a duplicate of 12834 ***


Note You need to log in before you can comment on or make changes to this bug.