Bug 128354 - gpdf crashes while viewing a file
Summary: gpdf crashes while viewing a file
Status: CLOSED DUPLICATE of bug 118400
Alias: None
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-07-22 01:17 UTC by Michael McCabe
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Stacktrace (1.35 KB, text/plain)
2004-07-22 01:19 UTC, Michael McCabe
no flags Details

Description Michael McCabe 2004-07-22 01:17:35 UTC
Description of problem:
gpdf crashes while viewing a pdf file.

Version-Release number of selected component (if applicable):
gpdf-0.131-3

How reproducible:
Everytime

Steps to Reproduce:
1. Try to view the attached pdf file and while scrolling through the
first couple of pages gpdf crashes
2.
3.
  
Actual results:
gpdf crashes

Expected results:
the pdf is viewable

Additional info:

Comment 1 Michael McCabe 2004-07-22 01:19:05 UTC
Created attachment 102128 [details]
Stacktrace

Comment 2 Michael McCabe 2004-07-22 01:22:15 UTC
I was viewing the ipod manual available at
http://manuals.info.apple.com/en/ipod/ipodcw_0190200UG.pdf

Comment 3 sangu 2004-08-07 16:13:50 UTC
http://manuals.info.apple.com/en/ipod/ipodcw_0190200UG.pdf file is no
problem in gpdf 2.7.2.

gpdf 2.7.2 is in fedora development.

Comment 4 Bryan W Clark 2004-08-26 05:17:49 UTC
Hm, this PDF is gone now so we can't test with it anymore, I have a
hunch that if it still didn't work this is the same font render bug as
bug 118400 so I'm gonna mark this a duplicate.

*** This bug has been marked as a duplicate of 118400 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:04:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.