Bug 1283598 - Last selected Service Catalog no longer exists on uploading image
Last selected Service Catalog no longer exists on uploading image
Status: CLOSED DUPLICATE of bug 1287090
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Dan Clarizio
Shveta
ui:catalog
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 06:35 EST by Pete Savage
Modified: 2016-04-13 15:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-13 15:02:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Savage 2015-11-19 06:35:49 EST
Description of problem: After uploading the image the UI reverts back to the catalog item list and displays error that the:

Last selected Service Catalog Item no longer exists


Version-Release number of selected component (if applicable): 5.5.0.11


How reproducible: 100%


Steps to Reproduce:
1. Create a generic catalog item
2. Upload a catalog image
3. 

Actual results: Once the image upload is complete, we land back on the list of catalog items and an error is present saying that the last selected catalog item no longer exists, I assume an id is not being sent with the image upload


Expected results: Should land back on the catalog item page.


Additional info:
Comment 2 Shveta 2016-04-12 18:14:26 EDT
Not able to reproduce this issue in 5.5.3.4.20160407153134_b3e2a83
Comment 3 Harpreet Kataria 2016-04-13 15:02:45 EDT
This issue should have been fixed by changes in https://github.com/ManageIQ/manageiq/pull/5954 for https://bugzilla.redhat.com/show_bug.cgi?id=1287090

~Harpreet

*** This bug has been marked as a duplicate of bug 1287090 ***

Note You need to log in before you can comment on or make changes to this bug.