Bug 1287090 - Error assigning service to catalogue
Error assigning service to catalogue
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: lgalis
Niyaz Akhtar Ansari
:
: 1283598 (view as bug list)
Depends On:
Blocks: 1289678
  Show dependency treegraph
 
Reported: 2015-12-01 08:45 EST by Sergio Ocon
Modified: 2016-06-29 11:14 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1289678 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:14:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Ocon 2015-12-01 08:45:14 EST
Description of problem:
When creating a catalogue item, you get an error if you don't attach the service to a catalogue after creation

Version-Release number of selected component (if applicable):

4.0 RC1
How reproducible:
Always

Steps to Reproduce:
1. Create a service item
2. Edit the service and select Display in Catalogue
3. When trying to modify the entry point you get an error message

Actual results:
Error: Use the Browse button to locate a .png or .jpg image file

Expected results:
Everything works

Additional info:
the error can be reproduced when you have already a png image atteached
Comment 2 Sergio Ocon 2015-12-01 09:12:10 EST
The error appeared after I changed the icon in an existing created service. I can create new services if I change to Chrome.
Comment 3 Sergio Ocon 2015-12-01 11:27:26 EST
Got the same error in Chrome after updating the icon of a service, restarting the browser fixed it.
Comment 5 Harpreet Kataria 2016-04-13 15:02:45 EDT
*** Bug 1283598 has been marked as a duplicate of this bug. ***
Comment 6 Niyaz Akhtar Ansari 2016-04-19 05:21:27 EDT
"modify the entry point" is successfully works 
verified in 5.6.0.1-beta2.20160413141124_e25ac0e
Comment 7 Niyaz Akhtar Ansari 2016-04-19 05:24:22 EDT
"modify the entry point" is successfully works 
verified in 5.6.0.1-beta2.20160413141124_e25ac0e
Comment 9 errata-xmlrpc 2016-06-29 11:14:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.