Bug 1283607 - modify the help message of subscription-manager attach --service-level option
modify the help message of subscription-manager attach --service-level option
Status: CLOSED DUPLICATE of bug 1265904
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.7
Unspecified Unspecified
high Severity low
: rc
: 6.8
Assigned To: candlepin-bugs
John Sefler
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 07:06 EST by Shwetha Kallesh
Modified: 2015-11-24 15:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 15:54:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shwetha Kallesh 2015-11-19 07:06:53 EST
Description of problem:
help message of subscription-manager attach --service-level option needs modification

Version-Release number of selected component (if applicable):
subscription-manager: 1.15.9-15.el7
python-rhsm: 1.15.4-5.el7


How reproducible:


Steps to Reproduce:

[root@dhcp35-111 ~]# subscription-manager attach --help | grep "service"
  --servicelevel=SERVICE_LEVEL
                        service level to apply to this system


Actual results:

--servicelevel=SERVICE_LEVEL
                        service level to apply to this system

Expected results:
--servicelevel=SERVICE_LEVEL
                        service level to apply to this system; only used with --auto


Additional info:
Comment 2 vritant 2015-11-24 15:54:14 EST

*** This bug has been marked as a duplicate of bug 1265904 ***

Note You need to log in before you can comment on or make changes to this bug.