Bug 1283819 - [Docs][Install][3.5][3.6] Subscribing to the Required Entitlements topics need to be updated
[Docs][Install][3.5][3.6] Subscribing to the Required Entitlements topics nee...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity medium
: ovirt-3.5.6
: 3.5.6
Assigned To: Tahlia Richardson
Julie
docs
:
: 1285055 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 20:59 EST by Julie
Modified: 2016-02-10 13:56 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-03 20:26:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julie 2015-11-19 20:59:58 EST
Documentation Link:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.6-Beta/html-single/Installation_Guide/index.html#Subscribing_to_Required_Channels_using_Subscription_Manager1

Move the yum update step to after enable the required repositories step.

Applies to both 3.5 and 3.6 Install Guide.

See https://bugzilla.redhat.com/show_bug.cgi?id=1281642 for a list of potentially impacted topics.
Comment 1 Lucy Bopf 2015-11-22 23:32:04 EST
Assigning to Tahlia for review.
Comment 3 Red Hat Bugzilla Rules Engine 2015-11-23 02:20:42 EST
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.
Comment 5 Julie 2015-11-23 17:23:11 EST
Thanks for making the fix across guides. 
As part of my QA pass, I removed grep -A8 from the v3.6 version. 

Moving this bug to VERIFIED.
Comment 6 Andrew Dahms 2015-11-25 07:11:02 EST
*** Bug 1285055 has been marked as a duplicate of this bug. ***
Comment 7 Tahlia Richardson 2016-01-03 20:26:31 EST
Updated 3.6 documentation now available at https://access.redhat.com/documentation/en/red-hat-enterprise-virtualization/

Note You need to log in before you can comment on or make changes to this bug.