Bug 1283912 - Console: job default filters rendering problem with Japanese locales
Console: job default filters rendering problem with Japanese locales
Status: CLOSED DUPLICATE of bug 1284405
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.2.0
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Neus Miras
Pavel Kralik
: UserExperience
Depends On: 1283711
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 04:24 EST by Pavel Kralik
Modified: 2016-02-15 09:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-15 09:46:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Job filters rendering problem (65.54 KB, image/png)
2015-11-20 04:24 EST, Pavel Kralik
no flags Details

  None (edit)
Description Pavel Kralik 2015-11-20 04:24:56 EST
Created attachment 1097082 [details]
Job filters rendering problem

Description of problem:
When working in Jobs perspective the filters are rendered strange - the text is too long

Version-Release number of selected component (if applicable):
BPMS 6.2.0.CR1

How reproducible:
Always

Steps to Reproduce:
1. Go to Jobs perspective and see filters

Actual results:
See screenshot

Expected results:
All filters look the same

Additional info:
User experience
Comment 2 Pavel Kralik 2015-11-20 04:45:14 EST
The same situation for zh_CN locales.
Comment 3 Cristiano Nicolai 2016-02-15 09:46:50 EST

*** This bug has been marked as a duplicate of bug 1284405 ***

Note You need to log in before you can comment on or make changes to this bug.